Big PROBLEM

dean9999

08-11-2003 04:04:42

I have Netmrg-0.10-1.rh9 installed !
My snmpd is working fine


#snmpwalk -v1 -cpublic localhost system.sysUpTime.0
SNMPv2-MIBsysUpTime.0 = Timeticks (70494) 01144.94

But when i try
#netmrg-gatherer -c1023 -l1023
NetMRG starting.
Start time is 1068294594
Creating Lockfile.
Initializing SNMP library.
Initializing RRDTOOL pipe.
[Dev 0002] Starting device thread.
[Dev 0002] MySQL connection established.
[Dev 0002] FTP / 127.0.0.1 / SNMPv1
[Dev 0002] Starting SNMP Session.
[Dev 0002] SNMP Query ('127.0.0.1', 'SNMPv1', 'system.sysUpTime.0')
[PASSIVE] Last 0, Now 1
[Dev 0002] SNMP Uptime is 0
[Dev 0002] Device is SNMP-dead. Avoiding SNMP tests.
[Dev 0002] [Sub 0004] Starting Subdevice.
[Dev 0002] [Sub 0004] [Mon 0017] Starting Monitor.
[Dev 0002] [Sub 0004] [Mon 0017] Avoided.
[Dev 0002] [Sub 0004] [Mon 0017] Value U
[Dev 0002] [Sub 0004] [Mon 0017] RRD 'update /var/lib/netmrg/rrd/mon_17.rrd NU'
[Dev 0002] [Sub 0004] [Mon 0018] Starting Monitor.
[Dev 0002] [Sub 0004] [Mon 0018] Avoided.
[Dev 0002] [Sub 0004] [Mon 0018] Value U
[Dev 0002] [Sub 0004] [Mon 0018] RRD 'update /var/lib/netmrg/rrd/mon_18.rrd NU'
[Dev 0002] [Sub 0004] [Mon 0019] Starting Monitor.
[Dev 0002] [Sub 0004] [Mon 0019] Avoided.
[Dev 0002] [Sub 0004] [Mon 0019] Value U
[Dev 0002] [Sub 0004] [Mon 0019] RRD 'update /var/lib/netmrg/rrd/mon_19.rrd NU'
[Dev 0002] [Sub 0004] [Mon 0020] Starting Monitor.
[Dev 0002] [Sub 0004] [Mon 0020] Avoided.
[Dev 0002] [Sub 0004] [Mon 0020] Value U
[Dev 0002] [Sub 0004] [Mon 0020] RRD 'update /var/lib/netmrg/rrd/mon_20.rrd NU'
[Dev 0002] [Sub 0004] [Mon 0021] Starting Monitor.
[Dev 0002] [Sub 0004] [Mon 0021] Avoided.
[Dev 0002] [Sub 0004] [Mon 0021] Value U
[Dev 0002] [Sub 0004] [Mon 0021] RRD 'update /var/lib/netmrg/rrd/mon_21.rrd NU'
[Dev 0002] [Sub 0004] [Mon 0022] Starting Monitor.
[Dev 0002] [Sub 0004] [Mon 0022] Avoided.
[Dev 0002] [Sub 0004] [Mon 0022] Value U
[Dev 0002] [Sub 0004] [Mon 0022] RRD 'update /var/lib/netmrg/rrd/mon_22.rrd NU'
[Dev 0002] [Sub 0004] [Mon 0023] Starting Monitor.
[Dev 0002] [Sub 0004] [Mon 0023] Avoided.
OK u0.00 s0.01 r6.07
OK u0.00 s0.01 r6.07
OK u0.00 s0.01 r6.07
OK u0.00 s0.01 r6.07
OK u0.00 s0.01 r6.07
OK u0.00 s0.01 r6.07
[Dev 0002] [Sub 0004] [Mon 0023] Value U
[Dev 0002] [Sub 0004] [Mon 0023] RRD 'update /var/lib/netmrg/rrd/mon_23.rrd NU'
[Dev 0002] Cleaning up SNMP Session.
[Dev 0002] Ending device thread.
Thread Ended.
OK u0.00 s0.01 r6.07
[PASSIVE] Last 1, Now 0
Closed MySQL connection.
Runtime 6
Closed RRDTOOL pipe.
Cleaned up SNMP.

I'am using RedHat9.Can somebody help me pleasse!
Thanks[b3d4136e611][/b3d4136e611][b3d4136e611][/b3d4136e611][b3d4136e611][/b3d4136e611][b3d4136e611][/b3d4136e611]

balleman

08-11-2003 08:50:24

It looks like you have 'public' configured as your snmp community string, but "SNMPv1" typed in the community string in your device. If that's the case, edit your device and change the 'SNMPv1' to 'public'