Bits instead of Bytes

balleman

24-02-2004 15:34:19

Salsa,

To get traffic graphs displayed in bits instead of bytes
1. Alter the template and change the legend to bits.
2. Alter the inbound and outbound graph items in the template, changing their multipliers to 8.



Salsa... my reply to you was eaten by one of the intermediate relays (the 10 MX entry for your domain, I think) with an relays.ordb.org error message. If you e-mail me from a different account, I'll send you the whole error.

kun_sjef

25-02-2004 08:45:13

[quoteec21960afa]To get traffic graphs displayed in bits instead of bytes
1. Alter the template and change the legend to bits.
2. Alter the inbound and outbound graph items in the template, changing their multipliers to 8. [/quoteec21960afa]
Thanks! I'll give it a try!

[quoteec21960afa]Salsa... my reply to you was eaten by one of the intermediate relays (the 10 MX entry for your domain, I think) with an relays.ordb.org error message. If you e-mail me from a different account, I'll send you the whole error.[/quoteec21960afa]
Yeah - I noticed. I had a typo in my forward zone that trashed my DNS, and it turns out that my secondary MX is an open relay. Just another day at work wink

Thanks for answering here anyway. I took the liberty of creating a new user, using an other mail-address.

Infinity

07-01-2005 10:03:54

I needed to revive this old topic...because I don't see anywhere in the template where it gives you the option for a multiplier.

silfreed

07-01-2005 10:56:56

It's actually for each item in the template. Click on the name for the template graph instead of the 'edit' link; this will take you to a page with a couple items on it. Edit each of these items (should be 'Inbound' and 'Outbound') and change the multiplier from '1' to '8'. The vertical description is back where you edit the template itself; change this from 'bytes/sec' to 'bits/sec', and you should be set.

-Doug

Infinity

07-01-2005 12:53:45

Okay, did that...It's still graphing Byte values instead of Bits. I have confirmed that it took the new template because my template uses different snmp monitor tests and they show up fine. But it's definitely graphing off of the "rate of change" value which is always showing in bytes. Is there a multiplier for the rate of change because I assume I would need to edit that.

silfreed

07-01-2005 13:00:35

Are you viewing things through the device tree or looking at the monitors directly (via groups, you device, etc).

In the device tree, you should have a nice tree of all your devices will little orange graph icons next to them; the graphs under here are where the templates are applied, and where the multipliers will be in effect.

-Doug

Infinity

07-01-2005 14:59:47

Your'e absolutely right. I was looking in the wrong place.